WHMCS Exploint Update [SOLVED]

There  has been a recent WHMCS Exploit  discovered . The  WHMCS billing system developers are working on this bug. We also working on our   portal site , portal.syslint.com .  So it may take around 24 hours of down time   for solving this issue.
In mean time if you need any help , please send an email to sales@syslint.com .

The details of this exploit can be read from  http://www.webhostingtalk.com/showthread.php?t=1314057

We are apologizing for this downtime in service.

 

Update : Whmcs has released a patch for this issue. So all installation clients are requested to upgrade to version 5.2.9 .

cPremote version 7.5 available for upgrade

A new version of cpremote version 7.5 is available for update. This version have the following  features / bug fix.

*  Added compatibility of cpanel 11.40  appconfig

You can now download  / upgrade the latest version 7.5

cPnginx version 7.1 Available for Upgrade / install

A new updated version of cPnginx is available for download and upgrade. This version have the following features / bug fixes

1) Support for cpanel 11.40 app config

2) Default support for  nginx version 1.4.3

You can download the updated packages from your client area.